hosting:php:zend-encoder

2.8.9. Zend Encoder

Возможность включения Zend Encoder доступна только при установленной версии PHP не ниже 5.2 и не выше 5.6.

Zend Encoder доступен на хостинге по умолчанию, его установка не требуется.

Чтобы включить Zend Encoder, выполните следующее:

  1. Откройте настройки PHP.
  2. Установите переключатель напротив «Zend Encoder»:
  3. Сохраните изменения.
  4. Подождите примерно 10-15 минут, пока изменения вступят в силу.

Посмотреть информацию о том, включён ли для сайта в текущий момент Zend Encoder, а также его точную версию можно с помощью phpinfo.

  • hosting/php/zend-encoder.txt
  • Последние изменения: 2019/11/20 12:32
  • — karlov